iSpazio Genius
Cos'´┐Ż iSpazio Genius | Blog | Contatti | Registrati/Login
chiedi

Chiedi.

Non riesci a trovare la risposta
al tuo problema o alla tua curiosità?

Fai una domanda alla Community di iSpazio


chiedi

Rispondi.

Accresci il valore della Community
e guadagna punti-reputazione
rispondendo alle domande degli utenti.



chiedi

Impara.

Leggi le domande con le relative
risposte e risolvi i tuoi problemi
e le curiosità sul mondo iPhone.



iSpazio Genius si rinnova! Visita subito il nuovo sito cliccando qui. Questo vecchio portale restera' attivo per la sola lettura.

Ricerca tra le domande:
Cerca
Rispondi alla Domanda:


avatar

desilva
Rep: 0

imessage su iphone 5 non mi funziona

ho vodafone mi hanno già scalato i soldi, ho messo id e tutto, ma quando vado a scrivere un messaggio a delle persone che hanno di certo imessage e quindi iphone, non mi esce blu e quindi imessage, nulla di nulla, qualcuno mi può aiutare?
13 Dicembre 2012 - 17:17
rispondi

Risposte:

2669 VISITE  


avatar

volt220
Rep: 27013

se hai cofigurato tutto correttamente dalle impostazioni,
(attivare iMessage indicare numero in invia e ricevi tuo ID,la prima volta,) prova a ripristinare le impostazioni di rete,da Impostazioni/Generali/Ripristina/Ripristina impostazioni rete.
Tieni presente anche che ultimamente iMessage ha avuto problemi legati ai server Apple.
segnala
13 Dicembre 2012 - 18:15

avatar

desilva
Rep: 0

mi ha mandato un mess con l'email una mia amica e parlavamo in blu ok, per├▓ se vado a mandargli un mess sul numero mi esce verde, quindi funziona solo via email?? perch├Ę io in rubrica ho i numeri di telefono e non le email quindi quando vado a digitare un nome che possiede imessage mi esce verde..
segnala
13 Dicembre 2012 - 18:28

avatar

volt220
Rep: 27013

Aggiungi anche tu un indirizzo mail insieme al numero.
Prova poi a fare il ripristino impostazioni di rete.
Ma il fatto che funziona con gli indirizzi mail, mi fa pensare proprio ad un problema sui server Apple.
Vedrai che si aggiusta da solo.
Non mi sembra ci sia niente che dipenda da te o dal tuo iPhone.
segnala
13 Dicembre 2012 - 18:46

avatar

desilva
Rep: 0

ora senza cambiare nulla, quindi nemmeno aggiungendo l'email, su 7 contatti 3 me li prende blu, ma gli altri ancora no. comunque grazie dell'interesse, e speriamo non sia un mio problema,.
segnala
13 Dicembre 2012 - 20:41

avatar

lukaiP
Rep: 12

fai un backup di tutto sul pc, ripristina il tuo idevice da zero e ripristina il tuo backup (cos├Č tutte le impostazioni si resettano da zero e hai un idevice pulito) e vedi se funziona.
segnala
14 Dicembre 2012 - 05:44