iSpazio Genius
Cos'´┐Ż iSpazio Genius | Blog | Contatti | Registrati/Login
chiedi

Chiedi.

Non riesci a trovare la risposta
al tuo problema o alla tua curiosità?

Fai una domanda alla Community di iSpazio


chiedi

Rispondi.

Accresci il valore della Community
e guadagna punti-reputazione
rispondendo alle domande degli utenti.



chiedi

Impara.

Leggi le domande con le relative
risposte e risolvi i tuoi problemi
e le curiosità sul mondo iPhone.



iSpazio Genius si rinnova! Visita subito il nuovo sito cliccando qui. Questo vecchio portale restera' attivo per la sola lettura.

Rispondi alla Domanda:


avatar

gianluca_91
Rep: 0

aggiornamento da 3.1.3 a 4.2.1 (iphone 3g)

Ciao a tutti, ho un iphone 3g (3.1.3) mai aggiornato. Ho intenzione di aggiornarlo al firmware 4.2.1. Ho scaricato il firmware da questo sito e seguito la procedura (Shift+ripristino/aggiorna) ma appena seleziono il file mi appare l'errore "Impossibile aggiornare/ripristinare l'iphone di Gianluca perch├Ę il file del firmware non ├Ę compatibile". Ripeto, il mio iphone non ├Ę mai stato mai aggiornato, quindi non credo sia un problema di shsh non salvati. Ho tentato anche disattivando l'antivirus ma mi d├á sempre lo stesso errore. Grazie!
28 Dicembre 2012 - 15:54
rispondi

Risposte:

977 VISITE  


avatar

volt220
Rep: 27013

Hai provato a connetterlo direttamente a iTunes?
Ti dovrebbe dire che ├Ę disponibile un aggiornamento , il 4.2.1, l'ultimo possibile per il 3G.
Da qui l'aggiornamento.
( questo se non hai jb)
segnala
28 Dicembre 2012 - 16:20

avatar

gianluca_91
Rep: 0

Connettendo l'ilphone ad Itunes mi chiede se voglio aggiornare e scaricare il 6.0.1 oppure solo scaricarlo. Niente di niente sul 4.2.1 scaricato da me.
segnala
28 Dicembre 2012 - 16:26

avatar

gianluca_91
Rep: 0

A questo punto penso che il problema sia relativo al computer. Altre opzioni?
segnala
28 Dicembre 2012 - 16:57

avatar

danysh
Rep: 468

ma sarà un 3gs secondo me
segnala
28 Dicembre 2012 - 17:45

avatar

gianluca_91
Rep: 0

No ├Ę un 3g (3.1.3) mai aggiornato
segnala
28 Dicembre 2012 - 17:49

avatar

volt220
Rep: 27013

C'├Ę qualcosa che non quadra.
Anche io ho un 3g che avevo dimenticato in......giro.
Una volta connesso a tunes mi ha segnalato la possibilità di aggiornamento al 4.2.1
Non pu├▓,iTunes, rilevando un 3g, segnalare come disponibile il 6.0.1 che il 3g non supporta.
segnala
28 Dicembre 2012 - 18:16

avatar

morofast
Rep: 3663

se non hai il jb e non ti interessa metti l'iphone in dfu mode e poi clicca su ripristiana e aggiorna.
vedrai che tutto va a posto.
se sei fermo al 3.1.3 per il jb ti consiglio di non aggiornare anche se hanno rilasciato il jb tethered per ios 6.0.1 con chip A4
segnala
29 Dicembre 2012 - 11:10