iSpazio Genius
Cos'´┐Ż iSpazio Genius | Blog | Contatti | Registrati/Login
chiedi

Chiedi.

Non riesci a trovare la risposta
al tuo problema o alla tua curiosità?

Fai una domanda alla Community di iSpazio


chiedi

Rispondi.

Accresci il valore della Community
e guadagna punti-reputazione
rispondendo alle domande degli utenti.



chiedi

Impara.

Leggi le domande con le relative
risposte e risolvi i tuoi problemi
e le curiosità sul mondo iPhone.



iSpazio Genius si rinnova! Visita subito il nuovo sito cliccando qui. Questo vecchio portale restera' attivo per la sola lettura.

Rispondi alla Domanda:


avatar

er mejo
Rep: 0

iPod touch 4g.. impossibile upgrade da 4.0 a 5.1.1 (3194)

Buona sera a tutti.. sono nuovo sia per questo sito che come utente apple..

avevo anni fa un iPod touch 2G ma a quanto pare c'erano la met├á dei problemi che vedo oggi  

ho visto un po' delle domande degli altri utenti molte simili alla mia ma non ho trovato soluzioni comprensibili ai mortali

ho un iPodtouch 4G con firmware 4.0 nuovo di zecca e non riesco a fare un upgrade alla 5.1.1 (ultima versione con jailbreak mi pare) perch├Ę a quanto ho capito la apple non firma pi├╣ le versioni precedenti alla 6.0

insomma c'├Ę una soluzione a questo problema??
come posso fare ad aggiornare alla 5.1.1
29 Dicembre 2012 - 18:22
rispondi

Risposte:

315 VISITE  


Non puoi perch├Ę l'ultimo aggiornamento disponibile per iPod 4G ├Ę iOS 6.0.1 . Ti servirebbero gli SHSH per istallare iOS 5.1.1 ma temo che non gli hai visto che sei fermo a IOS 4.0
Ciao, Luigi
segnala
29 Dicembre 2012 - 18:34

avatar

er mejo
Rep: 0

perdona l ignoranza luigi ma non so cosa siano gli SHSH

insomma mi consigliate di aggiornare alla 6 comunque e aspettare il prossimo jailbreak?
segnala
29 Dicembre 2012 - 19:42

avatar

topotopi
Rep: 1026

I certificati SHSH sono le "firme digitali" a mezzo delle quali Apple consente l'installazione dei vari iOS.
In sostanza Apple consente sempre e solo l'installazione del sistema operativo pi├╣ aggiornato, quando cambia OS, blocca le firme per le versioni pi├╣ vecchie (per cui non ti permette di ripristinare ad una versione "x" a tuo piacimento, ma solo a quella pi├╣ aggiornata).
Avendo invece salvati i certificati SHSH (tramite tinyumbrella), puoi eseguire downgrade/ripristinare a versioni pi├╣ datate.
Quindi, ora come ora, non ti resta che aggiornare a iOS 6.0.1 e sperare (come tutti noi) in un prossimo JB!!!
segnala
29 Dicembre 2012 - 22:18