iSpazio Genius
Cos'´┐Ż iSpazio Genius | Blog | Contatti | Registrati/Login
chiedi

Chiedi.

Non riesci a trovare la risposta
al tuo problema o alla tua curiosità?

Fai una domanda alla Community di iSpazio


chiedi

Rispondi.

Accresci il valore della Community
e guadagna punti-reputazione
rispondendo alle domande degli utenti.



chiedi

Impara.

Leggi le domande con le relative
risposte e risolvi i tuoi problemi
e le curiosità sul mondo iPhone.



iSpazio Genius si rinnova! Visita subito il nuovo sito cliccando qui. Questo vecchio portale restera' attivo per la sola lettura.

Rispondi alla Domanda:


avatar

zuky89
Rep: 0

problema con aggiornare app richiesto ios 4.3

ho un iphone 3g che forse si e un po vecchio cmq non mi funziona piu whats app perche mi dice che devo aggiornarlo.... ma se provo ad aggiornare mi dice "questa app richiede ios 4.3" che pero io ho gia.....qualcuno puo aiutarmi???
03 Gennaio 2013 - 10:41
rispondi

Risposte:

382 VISITE  


avatar

volt220
Rep: 27013

Controlla meglio: non puoi avere 4.3 in quanto l'ultimo ios disponibile per il 3g ├Ę il 4.2.1
Purtroppo da qualche giorno whatsapp non ├Ę pi├╣ compatibile con le versioni antecedenti il 4.3
segnala
03 Gennaio 2013 - 10:49