iSpazio Genius
Cos'Ť iSpazio Genius | Blog | Contatti | Registrati/Login
chiedi

Chiedi.

Non riesci a trovare la risposta
al tuo problema o alla tua curiosità?

Fai una domanda alla Community di iSpazio


chiedi

Rispondi.

Accresci il valore della Community
e guadagna punti-reputazione
rispondendo alle domande degli utenti.



chiedi

Impara.

Leggi le domande con le relative
risposte e risolvi i tuoi problemi
e le curiosità sul mondo iPhone.



Rispondi alla Domanda:


avatar

iTeotk
Rep: 346

[Help] Problema Cydia Ipod touch 3.1.3

ciao ragazzi.
da poco ho ripreso tra le mani il mio vecchio ipod touch 1g e ho deciso di usarlo come tester per ogni mod hack o robe simili.
avevo la versione 1.1.5 ,ho aggiornato manualmente alla 3.1.3 ed ho effettuato il jailbreak (sia con blackra1n, pwngetool e spirit) in tutti e tre i casi il jb va ovviamente a buon fine e mi ritrovo cydia installata.
il problema sorge ora (in tutti e tre i casi):
se vado su cydia è praticamente vuoto. in sections ho veramente poche cose (max una ventina) e in manage/sources è vuoto (anche se su sections/repositories ho 7 elementi installati che sono le repo di base quali bigboss,ispazio,modmyi ecc ecc).
provando a disinstallare le repo e reinstallarle manualmente da una serie di errori e non le reinstalla.
questo è il quadro della situazione.
come posso agire per risolvere il problema?
19 Gennaio 2011 - 14:31

avatar

Gerardo25
Rep: 373

     

ciao mi permetto di postarti la soluzione al tuo problema
http://www.spaziocellulare.com/forum/showthread.php?85850-GUIDA-Come-risolvere-tre-problemi-tipici-di-Cydia-AGGIORNATO-3

premesso che all' interno troverai tutti i problemi da te riscontrati e guida passo passo su come sistemare ciao saluti gerardo schiavone
Nota aggiuntiva:

Risposte:

1160 VISITE  


Sicuro che la rete dati cellulari funziona?
19 Gennaio 2011 - 14:32

avatar

aldo97
Rep: 1043

hai provato semplicemente a riavviarel'ipod e ricaricare le repo?
19 Gennaio 2011 - 14:32

avatar

Greg_alterego
Rep: 608

vai su changes e fai gli aggiornamenti
19 Gennaio 2011 - 14:33

avatar

gioga23
Rep: 192

√ą successo anche a me stamattina, ho rifatto il JB e tutto ha funzionato... non so
19 Gennaio 2011 - 14:33

avatar

iSpoppa
Rep: 641

Secondo me potresti o provare a scaricare icy o ice no ricordo che è un app simile a cydia,aggiungi tu le repo... oppure provare ad aggiornare...
19 Gennaio 2011 - 14:34

avatar

Aangiix3
Rep: 670

Prova a rifare il jailbreak con Spirit
19 Gennaio 2011 - 14:34

avatar

Cicciocap94
Rep: 19

Prova a rifare il jailbreak
19 Gennaio 2011 - 14:34

avatar

Patchita
Rep: 528

Quando apri Cydia, ti uscirà un popup, clicca su "Complete Upgrade".
19 Gennaio 2011 - 14:34

avatar

iTeotk
Rep: 346

ragazzi.....l ho fatto e rifatto come scritto nella domanda...ho riavviato come scritto nella domanda....la rete wireless funziona.....qualcusa di un po piu tecnico e meno tirato la?
19 Gennaio 2011 - 14:35

avatar

W4rl0ck
Rep: 1449

Devi aggiornare Cydia.. e fare il refresh delle repo..
19 Gennaio 2011 - 14:36

avatar

Omar Cotugno
Rep: 163

Hai aggiornato o ripristinato?

Perchè se hai aggiornato è possibile che alcuni file del vecchio jailbreak facciano conflitto con Cydia, quindi ti conviene ripristinare e rifare il jailbreak.

Se invece hai ripristinato, prova a premere "Refresh" nel tab "Changes"
19 Gennaio 2011 - 14:36

avatar

SilverIce
Rep: 1236

E' capitato anche a me, risolsi rieffettuando il Jailbreak.
19 Gennaio 2011 - 14:36

avatar

NicoPad
Rep: 707

sicuro che hai attivo il wifi?
19 Gennaio 2011 - 14:37

avatar

cocozio
Rep: 347

prova ad installare l'ultima versione di cydia manualmente...potresti risolvere così.. 
19 Gennaio 2011 - 14:38

avatar

gaxogaxi
Rep: 496

è successo anche a me con ipod touch 2g prendi l'iphone ripristinalo tramite itunes alla 3.1.3 e rifai il jailbreck se disponibile con rednow perchè alcuni che il dev team ha rilasciato tempo fa non sono piu buoni e ci sono diversi bug cerca comunque di non scaricare la beta dei programmi e poi prova ad eliminare le repo ed istallarle manualmente anche se dà errori tu riprova e le dovrà x forza istallare
20 Gennaio 2011 - 11:10

avatar

mattewRE
Rep: 41

su iPod Touch 1G usa il nostro custom firmware:
http://www.whited00r.com/features.html

testato e funzionante
23 Gennaio 2011 - 11:54